Applet2 failed to run. No Java plug-in was found. Applet failed to run. No Java plug-in was found.
     
 
Checking for a Java Runtime
Environment Plugin (JRE -1.4 or greater)